напишите программу, которая выводит на экран значение n! включая следующую функцию function factorial (n:integer):integer; var p,i:integer; begin p:=1; for i:=1 to n do p:=p*i; factorial:=p; end;
Ответы на вопрос
Ответил nemp
0
Program p1;
uses crt;
function factorial (n:integer):integer; var p,i:integer; begin p:=1; for i:=1 to n do p:=p*i; factorial:=p; end;
var n:integer;
begin
Write('Введите число, n=');
Readln(n);
Writeln('Факториал = ',factorial(n));
end.
Новые вопросы