Информатика, вопрос задал olgasad73 , 1 год назад

Напишите программу, которая выводит на экран все делители переданного ей числа.(8 кл)

Ответы на вопрос

Ответил idkwho
0

Ответ:

Объяснение:

n = int(input())

l = []

for i in range(n):

   if n / i == int(n / i):

       l.append(i)

print(*l)

Новые вопросы