Информатика, вопрос задал Korsar2002 , 8 лет назад

Напишите программу, которая выводит на экран таблицу умножения для чисел от 1 до 9. Столбцы должны разделяться символом табуляции. В конце строки символа табуляции быть не должно, они должны находиться только между столбцами. Всё на питоне

Ответы на вопрос

Ответил nelle987
0
python 3:
for x in range(1, 10):
    print(*[x*y for y in range(1, 10)], sep="t")
Ответил Korsar2002
0
Спасибо
Новые вопросы