Напишите программу, которая выводит на экран N (задается константой) случайных букв латинского алфавита в виде пары: заглавная буква, строчная буква. Например, при N = 6 могут быть выведены пары:
Kk
Dd
Qq
Nn
Bb
Rr
Мой набросок:
Program charrr;
Const n=6;
Var ch:char;
i:integer;
Begin
Randomize;
For i:=1 to n do
Begin
ch:=chr(random(26)+97);
writeln(UpCase(ch),ch);
End;
readln;
End.
Нужно сделать без UpCase (обязательно!)
Ответы на вопрос
Ответил Аноним
0
program charrr;
const
n = 6;
var
i,k: integer;
begin
Randomize;
for i := 1 to n do
begin
k:=random(26) + $41;
writeln(chr(k),chr(k+32))
end
end.
const
n = 6;
var
i,k: integer;
begin
Randomize;
for i := 1 to n do
begin
k:=random(26) + $41;
writeln(chr(k),chr(k+32))
end
end.
Новые вопросы
Алгебра,
2 года назад
Русский язык,
2 года назад
Биология,
9 лет назад
Физика,
9 лет назад
Литература,
10 лет назад
Математика,
10 лет назад