Информатика, вопрос задал kazik98 , 9 лет назад

Напишите программу которая выводит на экран :min (a,b)
min-минимальное значение
По теме программы паскаль точнее турбо паскаль

Ответы на вопрос

Ответил ManulTheLiar
0
Program programma;
Uses crt;

var a,b,min: real;

Begin clrscr;
      write('Введите a = ');
      readln(a);
      write('Введите b = ');
      readln(b);
       if a>b then
       min:=b
       else
           begin
           if a<b then
           min:=a;
           if a=b then
           write('a и b равны');
           end;
       write('Min = ', min);
          
readln;
End.
     

Новые вопросы