Информатика, вопрос задал ealmuhambetov , 6 лет назад

напишите программу, которая выводит на экран числа от 0 до 8, кроме 2 и 5
программирование​

Ответы на вопрос

Ответил itsaceu
1

Ответ:

i = 0 # Создаём переменную i

for i in range(0, 8): # Цикл for: повторяем от 0 до 8

   i = i + 1 # Прибавляем к i его же значение и 1

   if (i == 2 or i == 5): # Если i это 2 или 5 то пропускаем

       continue # пропуск

   print(i) # Выводим i

Объяснение:

(см. ответ)

Новые вопросы