Информатика, вопрос задал alisha1393 , 1 год назад

Напишите программу, которая выводит любую фразу n раз с помощью оператора While с помощью оператора Паскаль. Срочно!

Ответы на вопрос

Ответил Аноним
0

Ответ:

program Hello;

var n : Integer;

   str : String;

begin

str := 'Hello';

write('n = '); readln(n);

while n > 0 do

begin

writeln(str);

n := n - 1;

end;

end.

Новые вопросы