Информатика, вопрос задал Страх0 , 6 лет назад

Напишите программу которая выводит
целую часть введенного дробного числа.

Ответы на вопрос

Ответил daniltomilov2021
1

1.program n1;

2.Var x: Real;

3.begin

4.Writeln:('Введите дробное число');

5.ReadLn(x);

6.Writeln (x div 1);

7.Writeln (x mod 1);

8.end.

Новые вопросы