Информатика, вопрос задал yarick75 , 1 год назад

Напишите программу, которая выводила бы на экран ваши личные данные: имя, фамилию, год рождения. Используйте разные цвета.

Ответы на вопрос

Ответил timkafey
1

Язык программирования python

Код:

class color:

 Red = '\033[91m'

 Green = '\033[92m'

 Blue = '\033[94m'

 END = '\033[0m'

print (color.Red + "Имя" + color.END)

print (color.Green + "Фамилия" + color.END)

print (color.Blue + "Год рождения" + color.END)


yarick75: а в паскале как?
timkafey: program mypascal;
uses crt;
begin
writeln('Имя');
textcolor(red);
writeln('Фамилия');
end.
timkafey: упс
timkafey: вот так
timkafey: program mypascal;
uses crt;
begin
writeln('Имя');
textcolor(red);
writeln('Фамилия');
end.
timkafey: так
timkafey: program mypascal;
uses crt;
begin
writeln('имя');
textcolor(red);
writeln('фамилия');
textcolor(blue);
writeln('год рождения');
end.
timkafey: не работал enter как хотелось)
yarick75: спасибо большое)
Новые вопросы