Информатика, вопрос задал vladprigun , 7 лет назад

Напишите программу, которая выведет на экран значение true или false, в за-
висимости от того, является ли введенное число x четырехзначным или нет (паскаль АВС)

Ответы на вопрос

Ответил fedortarasenko
0

program tof;

var x,c: integer;

begin

writeln('Enter your number');

readln(x);

if((x>999) and (x<10000)) then

writeln('true')

else

writeln('false');

end.


Новые вопросы