Информатика, вопрос задал alinashulse7172 , 7 лет назад

Напишите программу которая вычисляет вычисляет площадь и периметр прямоугольника если ввести значения длин двух сторон данного прямоугольника значение двух сторон должны выводиться в двух строках вывод должен происходить следующим образом в первой строке площадь во второй строке пример ​

Ответы на вопрос

Ответил AnonimusPro
0

Program n1;

var a,b: real;

begin

readln(a);

readln(b);

writeln(a*b);

write(2*(a+b));

end.

Новые вопросы