Напишите программу, которая вычисляет суммы элементов массива А[1:50], заполненного числами 1,3,5,7,9
Ответы на вопрос
Ответил Аноним
0
Var
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.
A:array[1..50] of integer;
i,S:integer;
Begin
Write('Исходный массив: ');
For i:= 1 to 50 do
Begin
A[i]:=2*i-1;
Write(A[i],' ');
S:=S+A[i];
End;
WriteLn('S = ',S)
End.
Новые вопросы
Русский язык,
2 года назад
Химия,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
География,
9 лет назад
Геометрия,
9 лет назад