Информатика, вопрос задал лапочкакисонька , 1 год назад

Напишите программу, которая вычисляет сумму первых n натуральных чисел.
В Паскале через for i:= 1 to do


1bura: Можно на с++?
1bura: На с++ напишу на изи :D
1bura: Ты тут?
1bura: эээй
1bura: Ты туууут????
лапочкакисонька: Не думаю, что прокатит)
Но буду благодарна даже за это

Ответы на вопрос

Ответил defendercryak
0

const l=20;

var a:array[1..l] of integer;

i,n,s:integer;

begin

writeln('Сгенерированный массив: ');

for i:=1 to l do begin

a[i]:=random (101);

write(a[i]:4);

end;

writeln;

s:=0;

writeln('Введите n');

read(n);

for i:=1 to n do

s:=s+a[i];

writeln;

write('Сумма: ',s);

end.


лапочкакисонька: Ой, ребятки, вот верный вариант:
Новые вопросы