Информатика, вопрос задал PozhalyistaPom0pogi , 6 лет назад

Напишите программу, которая вычисляет сумму нечетных чисел от 1 до 15


PozhalyistaPom0pogi: ЦИКЛ FOR!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ответы на вопрос

Ответил nasty34667
1

Ответ:

program :......

var

n, s: integer;

begin

s := 0;

n := 1;

while n <= 15 do begin

inc(s, n); { s := s + n; }

inc(n, 2) { n := n + 2 }

end;

writeln('sum: ', sqr(s));

readln

end.


dosovbatyrkhan: не работает
Новые вопросы