Напишите программу, которая вычисляет сумму, формула в цикле должна быть s:=s+i а)первых n натуральных чисел.
Ответы на вопрос
Ответил wensent
1
Ответ:
var i,n,s:integer;
begin
write ('Введите количество натуральных чисел: ');
readln(n);
s:= 0;
i:= 1;
for i:=1 to n do s:= s + i;
writeln('Сумма',' ', n,' ' , 'натуральных чисел = ', s)
end.
Новые вопросы
б) 6
в) 3
г) 1