Информатика, вопрос задал vabik34 , 9 лет назад

Напишите программу, которая вычисляет сумму цифр введенного двухзначного числа.
(Pascal)

Ответы на вопрос

Ответил fikort
0
var
i,m:integer;
begin
writeln('Введите число');
readln(i);
m:= i div 10 + i mod 10;
writeln(m);
end.
Ответил vabik34
0
спасибо!
Новые вопросы