Информатика, вопрос задал Scorpion270 , 8 лет назад

Напишите программу, которая вычисляет сумму:
1)всех четных чисел в диапазоне от 1 до n;
2)всех двухзначных чисел.

Ответы на вопрос

Ответил AnonimusPro
0
1)
Program n1;
var n,sum,i: integer;
begin
readln(n);
sum:=0;
for i:=2 to n do if i mod 2=0 then sum:=sum+i;
write(sum);
end.

2)
Program n2;
var i,sum: integer;
begin
sum:=0;
for i:=10 to 99 do sum:=sum+i;
write(sum);
end.
Ответил Scorpion270
0
спс
Новые вопросы