Информатика, вопрос задал aiganim1002008 , 6 лет назад

напишите программу, которая вычисляет степени числа 6 (от 2 до 8)
результат вывести в виде :
6 в степени 2=36 и т.д.
ПОЖАЛУЙСТА ПОМОГИТЕ ДАМ 50 БАЛЛОВ​


lozromanik: язык программировани якакой?
aiganim1002008: IDLE PYTHON 3.8

Ответы на вопрос

Ответил rinatmuxekto86
1

for i in range (2, 9):

   print(f'6 в степени {i} = {6**i}')

Ответил lozromanik
0

Відповідь:

for i in range(2,9):

   print("6 в степени",i,"=",6**i)

Пояснення:

Новые вопросы