Напишите программу, которая вычисляет следующее значение. По теореме Пифагора, в прямоугольном треугольнике соотношение сторон C2=A2+B2. Если A=3, B=2, каково значение C? в Pascal ABC
Ответы на вопрос
Ответил Бугага123
0
program Teorema_P;
var A, B, C: real;
begin
writeln ('Введите значение первого катета:');
readln (A);
writeln ('Введите значение второго катета:');
readln (B);
C:=sqrt(A*A + B*B);
writeln ('Катет А = ', A, ', катет В = ', B, ', гипотенуза С = ', C:5:3);
end.
var A, B, C: real;
begin
writeln ('Введите значение первого катета:');
readln (A);
writeln ('Введите значение второго катета:');
readln (B);
C:=sqrt(A*A + B*B);
writeln ('Катет А = ', A, ', катет В = ', B, ', гипотенуза С = ', C:5:3);
end.
Приложения:

Ответил kolyandovbnya
0
А где A2,B2,C2 вставлять нужно?
Ответил kolyandovbnya
0
program TEOREMA_P;
var A2,B2,C2:real;
begin
writeln(3);
readln(A2);
writeln(2);
readln(B2);
C2:=sqrt(A2+B2);
writeln('A2=6,B2=4');
end.
var A2,B2,C2:real;
begin
writeln(3);
readln(A2);
writeln(2);
readln(B2);
C2:=sqrt(A2+B2);
writeln('A2=6,B2=4');
end.
Новые вопросы
Математика,
2 года назад
Французский язык,
2 года назад
Математика,
8 лет назад
Биология,
8 лет назад