Информатика, вопрос задал milana45mil , 1 год назад

Напишите программу, которая вычисляет произведение ряда: 5, 10, 15, ..., 35
ПОМОГИТЕ СРОЧНО

Ответы на вопрос

Ответил Rashad138pro
1

Ответ:

result = 1  # начальное значение результата равно 1

for i in range(5, 36, 5):

   result *= i

print("Произведение ряда чисел от 5 до 35 с шагом 5 равно", result)

Объяснение:

Надеюсь что помог?

Новые вопросы