Информатика, вопрос задал katyazzaittt , 2 года назад

Напишите программу которая вычисляет площадь кольца, если его толщина t см, а диаметр внутреннего круга d см. (ПЕЙТОН) ​

Ответы на вопрос

Ответил gaipovanazokat888
0

Объяснение:

  1. var s,t,d : real:
  2. begin
  3. readln (t,d);
  4. s:=pi/4(sqr(d+t*2)-sqr(d));
  5. writeln(s);
Новые вопросы