Напишите программу которая вычисляет дискрименант квадратного уравнения (в паскале)
Ответы на вопрос
Ответил petyaGavrikov
0
var a,b,c,d:integer;
begin
writeln('Введите коэффициенты a, b, c:');
readln(a,b,c);
d:=b*b-4*a*c;
writeln('D = ',d);
end.
Пример:
Введите коэффициенты a, b, c:
5 2 8
D = -156
begin
writeln('Введите коэффициенты a, b, c:');
readln(a,b,c);
d:=b*b-4*a*c;
writeln('D = ',d);
end.
Пример:
Введите коэффициенты a, b, c:
5 2 8
D = -156
Новые вопросы
Математика,
2 года назад
Химия,
2 года назад