Напишите программу, которая вычисляет через сколько лет удвоится вклад в банке, если начальная сумма S, процент годовых p. Паскаль
rthjjttty:
можете у меня в профиле решить вправу пожалуйста я просто не знаю
Ответы на вопрос
Ответил ayagozsarsenbek
1
Ответ:
program P16;
const n =3;
var b: array [ 1.. n, 1 .. n] of real; i, j: integer; S: real; begin
uriteln('BBEДИTE 3HАЧЕHИЯ ЭЛЕМЕHTOB TAБЛИЦЫ ПO CTРОКАМ');
writeln ('B KOHЦE KAЖДОЙ СТРОКИ HAЖИМАЙТЕ <Enter> ');
for 1: = 1 to n do begin
read(b[i,j]):
writeln
end;
S: = 0;
for i: = 1 to n do
S: = S+ b [i, i ]:
vrite (' CУMMA ЭЛЕMEHTOB ДИАГОНАЛИ TAБЛИЦЫ S = end. S)
Объяснение:
ПОМОЭМУ ПРАВИЛЬНО
Новые вопросы