Напишите программу, которая вычисляет частное от целочисленного деления двух заданных целых чисел и выводит на экран монитора результат
Ответы на вопрос
Ответил liza11121999
0
C++:#include <iostream> //магия using namespace std; //магия int main() //тело программы{ int a,b; //те числа(объявление переменных) cin>>a; //ввод первого числа cin>>b; //ввод второго числа cout<<((int)(a/b))<<endl; //(int)х - преобразовать х в целое число(отбросить дробную //часть)//cout<< - вывод//endl - переход на следующию строчкуsystem("PAUSE"); //чтобы программа сразу не завершалась return 0;}// // - коментарий
Новые вопросы