Информатика, вопрос задал ANK , 10 лет назад

Напишите программу, которая вычислит еженедельный доход предприятия.

Если дано описание:


type Zi = (L,  Ma, Mi, J, V, S, D) ;
        Venit = array [Zi] of real ;

var   v : Venit;

 

Компонеты переменной v представляют собой ежедневный доход предприятия.

Ответы на вопрос

Ответил regulatu
0

program Venit;

type zi=(L,Ma,Mi,J,V,S,D); Venit=array[zi] of real;

var v:Venit; i:integer; suma:real;

BEGIN

for i:=1 to 7 do

  begin

    writeln('Dati venitul pentru ziua ',i); readln(v[i]);

  end;

{Acum sumam toate numerele si aflam venitul total:}

for i:=1 to 7 do

  suma=:=suma+v[i];

 

writeln('Intreprinderea are ',suma:0:3,'$ pe saptamina'); readln;

END.

 

______

suma:0:3 - pentru a afisa numarul in modul dat: 13.235

Новые вопросы