Информатика, вопрос задал annasoloveva23052003 , 7 лет назад

Напишите программу, которая вводит три числа и выводит самое больше из них.
ПОМОГИТЕ ПЛИЗ

Ответы на вопрос

Ответил petyaGavrikov
0

var a,b,c,max: integer;

begin

readln(a,b,c);

if a>b then max:=a else max:=b;

if c>max then max:=c;

writeln('max = ',max);

end.

Пример:

12 45 31

max = 45

Новые вопросы