Информатика, вопрос задал rhbcnbyf1 , 10 лет назад

Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с конца строки до тех пор, пока в строке не останется 1 символ.

Спасибо, спасибо, спасибо.
Жду Вашей помощи.)

Ответы на вопрос

Ответил Andreyxa59
0

var s : string;
begin
while (length(s)>0) do begin
s:=copy(s,1,length(s)-1);
write(s);
writeln;
end;
end.
Новые вопросы