Напишите программу, которая вводит с клавиатуры 10 целых чисел и
выводит их среднее арифметическое. На языке С++
Ответы на вопрос
Ответил vamperish
0
#include <iostream>
using namespace std;
int main()
{
double sum = 0;
for (int i = 0; i < 10; i++)
{
int x;
cin >> x;
sum += x;
}
cout << sum / 10;
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Геометрия,
7 лет назад
История,
7 лет назад
Литература,
9 лет назад