Напишите программу, которая вводит натуральное число N , затем – N целых чисел, и вычисляет их сумму и произведение
Ответы на вопрос
Ответил zdiana20
0
Программа на паскале, не знаю какой язык тебе нужен
Var
n,s,p,i:integer;
Begin
read(n);
s:=0;
p:=1;
For i:= 1 to n do begin
read(n);
s:=s+i;
p:=p*i;
end;
write('Сумма равна: ',s,', Произведение равно: ',p);
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
7 лет назад
Математика,
9 лет назад