Напишите программу, которая вводит число и если число положительное, то увеличивает его на 10.Если отрицательное, то возводит в квадрат.
Ответы на вопрос
Ответил LikeSmileLJkee
0
Ответ:
var x: integer;
begin
write('Введите число: ');
readln(x);
if (x>0) then x:=x+10 else x:=sqr(x);
writeln('x = ',x);
end.
Объяснение:
Новые вопросы