Информатика, вопрос задал marinaaka , 9 лет назад

Напишите программу, которая вводит четырехзначное число и "вырезает" из него первую и последнюю цифры, например, из 1234 должно получиться 23.

Ответы на вопрос

Ответил A1dar
0
Сначала отбрасываем последнюю цифру с помощью div 10.
Затем берем остаток от деления на 100, чтобы избавится от первой цифры
var n: integer;
begin
  read(n);
  writeln(n div 10 mod 100)
end.

Новые вопросы