Информатика, вопрос задал lorddc , 1 год назад

напишите программу,которая возводит введенное число в 4 степень​

Ответы на вопрос

Ответил Kilekanisic
0

Решение:

var

a, n : integer;

begin

write('Введите число a = ');

readln(a);

n := a*a*a*a;

write('n = ', n);

end.

Новые вопросы