напишите программу которая в зависимости от введенной оценки в диапазоне от 1 до 12 выводит уровень к которому она относится C++
MrMiner1:
А какие, собственно, уровни оценки?
Ответы на вопрос
Ответил MrMiner1
1
#include <iostream>
using namespace std;
int main() {
int n;
cin>>n;
switch (n)
{
case 1:
case 2:
case 3:
cout<<"Неудовлетворительно";
break;
case 4:
case 5:
case 6:
cout<<"Удовлетворительно";
break;
case 7:
case 8:
case 9:
cout<<"Хорошо";
break;
case 10:
case 11:
case 12:
cout<<"Отлично";
break;
default: cout<<"Ошибка ввода";
}
return 0;
}
_________________________
Вот сам макет программы. Если нужны дугие уровни оценок - можно просто заменить выводимый текст на требуемый.
Новые вопросы
Биология,
1 год назад
География,
1 год назад
Биология,
1 год назад
Русский язык,
1 год назад
Русский язык,
7 лет назад