Напишите программу которая в зависимости от номера месяца выводит название времени года
Помагите пж
mikhalychB:
на питоне?
Ответы на вопрос
Ответил mikhalychB
1
Відповідь:
using namespace std;
int main()
{
setlocale (LC_ALL, "rus");
int n;
cout << "Номер месяца: "; cin >> n;
switch (n) {
case 12: case 1: case 2:
cout << "Зима\n";
break;
case 3: case 4: case 5:
cout << "Весна\n";
break;
case 6: case 7: case 8:
cout << "Лето\n";
break;
case 9: case 10: case 11:
cout << "Осень\n";
break;
default:
cout << "Ошибочный номер месяца!\n";
}
Пояснення:
Новые вопросы