Информатика, вопрос задал juliajay66 , 1 год назад

Напишите программу, которая в последовательности из 13-ти введенных с клавиатуры чисел определит их сумму. (Цикл for)

Ответы на вопрос

Ответил Аноним
0

#include <iostream>

#include <cmath>

#include <set>

#include <vector>

#include <algorithm>

#pragma GCC optimize("Ofast")

using ll = long long;

using ld = long double;

using namespace std;

ll a[13];

void solve(){

   ll sum = 0;

   for(auto i: a)

       sum += i;

   cout << sum;

}

signed main() {

   for(ll i = 0; i < 13; i++)

       cin >> a[i];

   solve();

}


firstaftergod2501: Из пушки по воробьям)
firstaftergod2501: Начали,просто кода много для такой задачи
Ответил BobbyFresnel
0

// PascalABC.NET

begin

 var s := 0;

 for var i := 1 to 13 do

   s += ReadInteger;

 s.Print

end.

Новые вопросы