Информатика, вопрос задал anastasiakim999 , 9 лет назад

Напишите программу,которая умножает два числа,не используя операцию умножения (на языке с++)

Ответы на вопрос

Ответил averutin
0
#include <iostream>
using namespace std;

int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;

return 0;
}
Новые вопросы