Напишите программу, которая удалит с массива а-[1,2,6,9] элемент 1.
Ответы на вопрос
Ответил rustamovad
0
Ответ:
//PascalABC.Net 3.0, сборка 1064
begin
var n:=ReadInteger('Введите количество элементов в массиве');
var a:=SeqRandom(n,-25,25).ToArray();
Writeln('Исходный массив:',#13#10,a);
Writeln('Результат:',#13#10,a.Where(x->x<>a.Min));
end.
Объяснение:
Это программа удалит с массива
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Оʻzbek tili,
6 лет назад
Алгебра,
6 лет назад
Физика,
8 лет назад