Напишите программу, которая суммирует все числа в диапазоне от 4 до 32 и вычисляет их среднее арифметическое, выводит эти числа на экран в строчку и на отдельных строках выводит сумму и среднее арифметическое
ОЧЕНЬ ВАЖНО! ДАМ ВЫСШУЮ НАГРАДУ! ПОЖАЛУЙСТА
Ответы на вопрос
Ответил sokolp2017
0
Ответ:
var
S,SA:real;
i,k:integer;
begin
S:=0;
SA:=0;
for i:=4 to 32 do
begin
S:=S+i;
k:=k+1;
end;
SA:=S/k;
write('Sum = ',S,' Arithmetic mean = ',SA);
end.
Объяснение:
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Геометрия,
7 лет назад
Математика,
9 лет назад