Информатика, вопрос задал Dyatel15 , 2 года назад

Напишите программу которая суммирует наибольшее и наименьшее из 3-х чисел.Прошу Срочно


pinguinbird: какой язык программирования?
Dyatel15: На языке Паскаль
jazzzes: на питоне можно?
Dyatel15: к сожалению нет

Ответы на вопрос

Ответил pinguinbird
1

Ответ:

var a,b,c,min,max:integer;

begin

   write('Введите a: '); readln(a);

   write('Введите b: '); readln(b);

   write('Введите c: '); readln(c);

   min := a;

   max := a;

   if b < min then min:=b;

   if b > max then max:=b;

   if c < min then min:=c;

   if c > max then max:=c;

   write('Сумма минимального и максимального чисел равна: ', min+max);

end.


Dyatel15: Спасибо огромное, вы меня правда выручили
pinguinbird: не за что :) рад помочь
Новые вопросы