Напишите программу, которая создаёт список, содержащий целые, кратные трём числа в интервале от 1 до 50. Найдите сумму элементов этого списка. Результат вычислений сохраните в переменной с именем result.
Ответы на вопрос
Ответил stglupa
0
#include < bits/stdc++.h >
using namespace std;
signed main(){
int sum = 0;
vector<int> a;
for(int i = 1; i <= 50; i++){
if(i % 3 == 0){
a.push_back(i);
}
}
for(auto &i : a){
sum += i;
}
cout << sum;
}
PotatoCommander:
Не могли бы на языке Python? А не на C++
Новые вопросы
Английский язык,
2 года назад
Математика,
2 года назад
Физика,
7 лет назад
Українська мова,
7 лет назад
Математика,
8 лет назад