Информатика, вопрос задал trinko123456 , 1 год назад

Напишите программу, которая сортирует строку случайных английских символов и выводит на экран их в следующем виде
(Это надо на Паскале сделать)

Приложения:

Ответы на вопрос

Ответил BobbyFresnel
0

// PascalABC.NET

begin

 Writeln('исходный массив');

 var a := ReadString;

 Writeln('отсортированный массив');

 a.Sorted.Print

end.

И еще: вводить можно что угодно, не только латинские буквы


trinko123456: Пишет ошибку
Новые вопросы