Информатика, вопрос задал modgood , 8 лет назад

Напишите программу, которая следующий образ экрана. (использование вложенных циклов обязательно)
Образ:
****
++++
****
++++

Ответы на вопрос

Ответил petyaGavrikov
0
var n,i,j:integer;
begin
write('n (четное) = ');
readln(n);
for i:=1 to n div 2 do
 begin
 for j:=1 to n do write('*');
 writeln;
 for j:=1 to n do write('+');
 writeln;
 end;
end.

Пример:
n (четное) = 6
******
++++++
******
++++++
******
++++++
Новые вопросы