Информатика, вопрос задал caxet56913 , 2 года назад

Напишите программу, которая считывает список покупок в одном предложении (товары разделены запятой и пробелом). А выводит каждый товар в отдельной строке. Программа на python

Ответы на вопрос

Ответил uzurunamaru
2

Ответ:

a=input()

b = a.split(",")

c=b = ' '.join(b)

c = b.split(" ")

for i in range(len(c)):

   print(c[i])

Объяснение:

Приложения:
Новые вопросы