Информатика, вопрос задал viktoriakuvaeva52 , 2 года назад

Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на этом участке(км/ч).Программа должна определять, превысил ли водитель скорость и если да, то на сколько.
Программу написать на языке phyton 3

Приложения:

Ответы на вопрос

Ответил CollonilTolli
0

Ответ:

def main(True):

   autospeed = int(input("Скорость автомобиля >>>"))

   maxspeed = int(input("Максимально допустимая скорость >>>"))

   

   i = maxspeed - autospeed

   if i < 0:

       print("Yes")

       print(i)

   elif i > 0:

       print("NO")    

       print(i)

Объяснение:

Приложения:
Новые вопросы