Информатика, вопрос задал den229x , 2 года назад

Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов(PascalABC)
Помогите пожалуйста нужно срочно!!!


den229x: да я имел в виду PascalABC.NET

Ответы на вопрос

Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger; Writeln(n*' ',n)
end.

Пример
7
       7
Новые вопросы