Информатика, вопрос задал maksselin2020 , 2 года назад

Напишите программу, которая считывает 8 чисел и выводит произведение чисел отличных от нуля и пяти.
Написать нужно на языке Питон и лучше чтобы все пробелы учитывались

Ответы на вопрос

Ответил Аноним
1

Ответ:

p=1

for i in range(8):

   x=int(input())

   if x!=0 and x!=5:

       p=p*x

print(p)

Объяснение:


maksselin2020: спасибо!
Новые вопросы