Напишите программу, которая считает сумму элементов массива целых чисел. Сначала задается целое число N = размер массива (он всегда меньше или равен 10), затем N целых чисел, каждая на отдельной строке. Ввод вывод (readln, writeln). Вывести сумму.
Пример ввод
3
1
2
3
Вывод
6
Ответы на вопрос
Ответил fovfabomi
1
Предоставлю 2 программы
1)var a: array [1..10] of integer;
i,n,s: integer;
begin
read(n);
for i:=1 to n do readln(a[i]);
for i:=1 to n do s:=s+a[i];
write(s);
end.
2)var a: array [1..10] of integer;
i,n,s: integer;
begin
read(n);
for i:=1 to n do begin readln(a[i]); s:=s+a[i]; end;
write(s);
end.
naguy:
можно ли как нибудь связаться с вами ?
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад