Напишите программу, которая решает задачу: «Дано целое
число n. Вывести на экран следующее за ним четное число».
ДАЮ 12 БАЛЛОВ
Ответы на вопрос
Ответил kekme42
0
#include <iostream>
using namespace std;
int main() {
int n, i;
cin >> n;
i = n + 1;
if ( i % 2 == 0) {
cout << i;
}
else {
cout << n + 2;
}
return 0;
}
не оч красиво, но работает
using namespace std;
int main() {
int n, i;
cin >> n;
i = n + 1;
if ( i % 2 == 0) {
cout << i;
}
else {
cout << n + 2;
}
return 0;
}
не оч красиво, но работает
Ответил mzblw
0
Это Питон?
Ответил kekme42
0
это с++
Ответил 13nisa13
0
var n:integer;
begin
readln (n);
if n mod 2 = 0 then write(n+2)
else write(n+1)
end.
Ответил mzblw
0
А в Питоне можно?
Ответил 13nisa13
0
n = int (input())
if n % 2 == 0:
print (n + 2)
else: print (n +1)
if n % 2 == 0:
print (n + 2)
else: print (n +1)
Ответил 13nisa13
0
Это
Ответил 13nisa13
0
Про Питон надо указывать в вопросе!
Ответил 13nisa13
0
За верность Питона не ручаюсь...
Новые вопросы