Информатика, вопрос задал innaluka03 , 2 года назад

Напишите программу, которая принимает на вход два целых числа и выводит их сумму. Пример ввода: 2 8 Пример вывода: 10

Ответы на вопрос

Ответил nikdissv
7

Python:

a = int(input("1-е число: "))

b = int(input("2-е число: "))

print(a+b)

C++:

#include <iostream>

using namespace std;

int main(int argc, char *argv[]) {

int a, b;

cout << "1-е число: ";

cin >> a;

cout << "2-е число: ";

cin >> b;

cout << endl << a+b << endl;

return 0;

}

Отметь пожалуйста лучшим ответом

Новые вопросы