Информатика, вопрос задал softerweb , 8 лет назад

Напишите программу, которая принимает число, а на выходе возвращает ноль, если число четное и само число, если оно нечетное. Pascal

Ответы на вопрос

Ответил larinfo
0
program zadacha; var a:integer; begin writeln('vvedite chislo'); readln(a); if a mod 2 = 0 then writeln (0) else writeln(a); end.
Приложения:
Новые вопросы